Troubleshooting Indexing

Discussion in 'Microsoft Surface Pro 3' started by ctitanic, Sep 7, 2014.

  1. ctitanic

    ctitanic Well-Known Member

    Joined:
    Nov 3, 2012
    Messages:
    2,194
    Likes Received:
    577
    Trophy Points:
    113
    Location:
    Hollywood, FL
    My Device:
    SPro3
    There are many users complaining about high CPU use even when they are not doing anything. Most of the time this is caused by the Indexing of files. I have seen many "power users" recommending to disable this option and that's a real bad idea. Instead of that, here is a very good article that explains how to troubleshoot this functionality.
     
    gdir likes this.
  2. gdir

    gdir Member

    Joined:
    Aug 13, 2014
    Messages:
    75
    Likes Received:
    15
    Trophy Points:
    8
    Location:
    Germany
    My Device:
    SPro3
    Thanks for that article. It turned out that my PDF e-book library hadn't been indexed because of the broken iPDF filter.
     
    ctitanic likes this.
  3. ctitanic

    ctitanic Well-Known Member

    Joined:
    Nov 3, 2012
    Messages:
    2,194
    Likes Received:
    577
    Trophy Points:
    113
    Location:
    Hollywood, FL
    My Device:
    SPro3
    I wonder how many of those reporting high CPU usages had this issue.
     
  4. gdir

    gdir Member

    Joined:
    Aug 13, 2014
    Messages:
    75
    Likes Received:
    15
    Trophy Points:
    8
    Location:
    Germany
    My Device:
    SPro3
    Don't know. It didn't have high CPU usage because of the missing filter. The indexer just stated that the PDF filter was missing and left out my PDF library.
     
  5. Len J

    Len J Active Member

    Joined:
    Aug 2, 2014
    Messages:
    134
    Likes Received:
    31
    Trophy Points:
    28
    Updating adobe acrobat trader 11.0.04 or later fixes this also.

    Len
     

Share This Page

Search tags for this page

microsoft surface indexing

,

surface indexing disable

,

surface pro 3 indexing

,

surface pro indexing microsoft