Two finger scrolling stopped working on Chrome. Driving me crazy.

Discussion in 'Microsoft Surface Pro 2' started by xGary, Jan 20, 2014.

  1. xGary

    xGary New Member

    Joined:
    Nov 25, 2013
    Messages:
    12
    Likes Received:
    6
    Trophy Points:
    3
    So two finger scrolling has always worked for me even after the latest Chrome 32 update with all the updated touch stuff. Then I reformatted my SP2 and now it won't work.
    Don't tell me to use IE. I have addons that I use daily that are not available on IE and I can visually see IE loading pages slower than Chrome.

    Edit: Oh my god I finally friggin figured out what it was, for some reason, you need to install a Chrome Theme to make it work.
     
    Last edited: Jan 20, 2014
    2 people like this.
  2. benjitek

    benjitek Active Member

    Joined:
    Jan 7, 2014
    Messages:
    622
    Likes Received:
    70
    Trophy Points:
    28
    My Device:
    SPro2
    Weird... mine works fine with whatever default them is installed :confused:
     
  3. munakib

    munakib New Member

    Joined:
    Dec 6, 2013
    Messages:
    28
    Likes Received:
    3
    Trophy Points:
    3
    Thanks so much, I had moved to IE11 for 1 day just because of this bug. Just installed Chrome themes and scrolling is back and i can run all my addons too, yet Chrome in Metromode is still not working due to texture sharing being disabled after the new firmware update (not that i used the metro mode much).
     
  4. Sher the Love

    Sher the Love Member

    Joined:
    Oct 16, 2013
    Messages:
    121
    Likes Received:
    11
    Trophy Points:
    18
    I just bought a type cover 2 and I'm having the same issue. Installing certain themes fixes it, but I really just want it stock. It also concerns me that this work around may not work in the future. Also, I have pinch to zoom enabled in chrome with the touchscreen, but it doesn't work on the trackpad. Does anything know how to get it to work on the trackpad?
     
  5. ihaveabu

    ihaveabu New Member

    Joined:
    Jan 21, 2014
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    I have this exact same problem. My chrome won't scroll with two fingers on trackpad, windows 8 metro mode has disappeared, and every time my computer restarts and I restart Chrome it says my preferences can not be read.

    I've tried reinstalling chrome and deleting app data and nothing helps.


    EDIT: installing a theme does seem to fix it. But not my issues with my preferences and windows 8 metro mode. This happened about a week ago. It was running fine before


    Also using the default theme breaks the scrolling again....
     
    Last edited: Jan 21, 2014
  6. beq

    beq Member

    Joined:
    Nov 9, 2013
    Messages:
    196
    Likes Received:
    14
    Trophy Points:
    18
    Location:
    USA
    That's strange, my Chrome still works with two-finger scrolling on default theme, but now I'm afraid I'll experience this too at some point.

    When I was messing with Chrome flags, I suddenly developed a problem whereby launching Chrome always opens 2 windows. Problem persisted even after resetting all flags back to default, and other attempts to fix the problem.

    Finally fixed after another uninstall and reverting from Chrome v33 beta to Chrome v32 stable (though I'm not sure that was the deciding factor). But reverting version also caused various extensions to throw up warning dialog boxes on launch, forcing me to delete my user profile (it's a managed Google Apps account) and recreate.
     
  7. samurai

    samurai Member

    Joined:
    Jan 21, 2014
    Messages:
    55
    Likes Received:
    8
    Trophy Points:
    8
    Location:
    Germany
    My Device:
    SPro3
    This behavior started happening since chrome is updated to Version 32. Installing theme helped me. Thanks guys.
     
  8. munakib

    munakib New Member

    Joined:
    Dec 6, 2013
    Messages:
    28
    Likes Received:
    3
    Trophy Points:
    3
    Last edited: Jan 21, 2014
  9. ihaveabu

    ihaveabu New Member

    Joined:
    Jan 21, 2014
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    yea I looked into it basically Google has removed Windows 8 Metro mode for now until they make it work better with high DPI screens. And apparently broke peripheral scrolling too. A lot of people reporting issues on their forums
     
  10. phubai

    phubai New Member

    Joined:
    Feb 5, 2014
    Messages:
    33
    Likes Received:
    4
    Trophy Points:
    0
    Thanks for the add a theme advice; that fixed mine as well. IE works very well, but I have so much going on in Chrome, the migration was a little painful. I think I'll continue that process though as I'd really like to give IE a fair shot as it seems a little more at home in world of Windows 8. On the other hand, I also use Macs, and for the convenience of sharing bookmarks and settings, Chrome just can't be beat especially when you have diverse hardware. In my case I have ioS, Android, Linux, OS X, and Windows 7 and 8 and Chrome synchs well with all of these while IE of course is only available on Windows.
     

Share This Page

Search tags for this page
2 finger scroll stopped working surface pro 3
,

google chrome two finger scroll

,
microsoft surface pro 3 two finger scrolling stopped working
,
touchpad scrolling works better on ie than chrome
,
two finger scroll not working surface 3
,
two finger side scroll not working chrome
,

type cover 2 chrome scroll

,

type cover chrome not scrolling

,

type cover two finger scrolling not working

,

windows chrome touchpad two finger scroll stop work