UEFI Issue / Shutdown Issue

Discussion in 'Microsoft Surface Pro 4' started by gtmead09, Dec 9, 2015.

  1. gtmead09

    gtmead09 Member

    Joined:
    Oct 31, 2015
    Messages:
    50
    Likes Received:
    7
    Trophy Points:
    8
    My Device:
    SPro4
    So having a weird issue with the UEFI screen. At first I though I was doing something wrong, but now second guessing myself. I keep randomly finding my Surface sitting at the UEFI screen with the fan running. At first I thought I wasn't shutting down correctly, but the last week it happened a couple times and I know 100% I shut mine down all the way because I been keeping an eye on it now. Has anyone experienced this or have any insight into it? I am not saying that I am not doing something wrong because for it to come out of power off state is weird, but i can't figure out the situation either. Basically I come back and it is on this screen.
     
  2. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    Getting into the UEFI screen isn't suppoed to happen by accident. You may have a hardware problem.
     
  3. gtmead09

    gtmead09 Member

    Joined:
    Oct 31, 2015
    Messages:
    50
    Likes Received:
    7
    Trophy Points:
    8
    My Device:
    SPro4
    I just got off with Microsoft, they want to monitor a week and if it keeps happen replace the device. They have no idea. I can't believe I am accidently hitting the key combination this many times.
     
  4. GatsbyGlen

    GatsbyGlen Member

    Joined:
    Nov 6, 2015
    Messages:
    85
    Likes Received:
    9
    Trophy Points:
    8
    My Device:
    SPro4
    Is the volume button stuck? Try banging on it ...
     
  5. gtmead09

    gtmead09 Member

    Joined:
    Oct 31, 2015
    Messages:
    50
    Likes Received:
    7
    Trophy Points:
    8
    My Device:
    SPro4
    It seems to be OK, when I use it in Windows I don't have any issues.
     

Share This Page

Search tags for this page

surface uefi and shutdown