Upgrade to Win 10, having some issues.

Discussion in 'Windows 10 on Surface Pro 2' started by Darren Donovan, Aug 1, 2015.

  1. Darren Donovan

    Darren Donovan Member

    Joined:
    Oct 25, 2013
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    I don't see the wireless icon anymore, so I don't know how to connect to my home network. Supposedly when swiping from the right edge, the wireless icon should be there, but it's not on my SP2. Also the SP2 lost connection with my Bluetooth mouse. Please help, any advice is much appreciated!
    Thank you!
     
  2. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,342
    Likes Received:
    1,279
    Trophy Points:
    113
    Check Device Manager, do you have wireless adapter listed under Network or anything under Other?
    Also do you have anything listed under Bluetooth.
    Any yellow icons?
    If they are there Id uninstall them and they should reinstall. If necessary right click the node or the computer and select scan for hardware changes.
     
  3. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    Moving to the SP2 Windows 10 area.
     
  4. mcsenerd

    mcsenerd Active Member

    Joined:
    Mar 25, 2014
    Messages:
    247
    Likes Received:
    55
    Trophy Points:
    28
    Location:
    Nation of Texas
    My Device:
    Surface Book
    You wouldn't have happened to have had a Cisco VPN Client installed when you performed the upgrade would you? If so...that's likely your networking culprit.
     

Share This Page