USB 3.0 kills my internet

Discussion in 'Microsoft Surface Pro 4' started by Eplak, Oct 7, 2016.

  1. Eplak

    Eplak Member

    Joined:
    Feb 1, 2016
    Messages:
    49
    Likes Received:
    7
    Trophy Points:
    8
    Location:
    Norway
    My Device:
    SPro4
    Whenever i plug in a usb 3.0 device my internet speed goes to 0. USB 2.0 goes fine though. Is this a hardware issue or is it software?
     
  2. mrfroid

    mrfroid New Member

    Joined:
    Jan 13, 2016
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Try to wrap your device/cable in aluminum foil. There's some interference on hardware side sometimes. I had to use this method every time I want to stream something from youtube though projector - speed gets so low that i get like 144p video.
     
  3. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,335
    Likes Received:
    1,279
    Trophy Points:
    113
    The one time for sure a tinfoil hat really works as a shield. :D
     
  4. mrfroid

    mrfroid New Member

    Joined:
    Jan 13, 2016
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    btw, anyone has problems with wifi speed when microsd card is in use? When trying to use speedtest.net while copying files to microsd card (Samsung Evo+) test won't even start, can't get through ping stage :D Doesn't look like there are many users affected by this. It's not a big deal, but it adds to many things that I'll mention to Microsoft near the end of my warranty period when asking for exchange.
     
  5. sinha.sandy

    sinha.sandy New Member

    Joined:
    Oct 10, 2016
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Weird problem

    Sent from my XT1068 using Tapatalk
     

Share This Page