Videos from Engadget don't play

Discussion in 'Microsoft Edge' started by Plantje, Feb 27, 2019.

  1. Plantje

    Plantje Active Member

    Joined:
    Jan 9, 2016
    Messages:
    659
    Likes Received:
    51
    Trophy Points:
    28
    Location:
    Zwolle, The Netherlands
    My Device:
    SPro
    How come videos from Engadget don't play in Edge, but do run in IE? (They also don't run in Nextgen reader)
    This one for example: Microsoft HoloLens 2 hands-on: A giant leap closer to mixed reality

    Asked this on the Microsoft community as well. After receiving a reply where I need to basically reinstall my computer I receive no response.
     
  2. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,889
    Likes Received:
    1,383
    Trophy Points:
    113
    IDK, I just played in on my Go in Edge.
     
  3. Plantje

    Plantje Active Member

    Joined:
    Jan 9, 2016
    Messages:
    659
    Likes Received:
    51
    Trophy Points:
    28
    Location:
    Zwolle, The Netherlands
    My Device:
    SPro
    This is getting weirder by the second! I haven't been able to play videos from Engadet in Edge for years... just clicked my own link and now it does work!
     
  4. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,889
    Likes Received:
    1,383
    Trophy Points:
    113
    Someone tipped them off and they changed something. :)
     
  5. Plantje

    Plantje Active Member

    Joined:
    Jan 9, 2016
    Messages:
    659
    Likes Received:
    51
    Trophy Points:
    28
    Location:
    Zwolle, The Netherlands
    My Device:
    SPro
    I don't know.... must be... Tested it on the other computer where it was not working and there it works as well!
     

Share This Page