Wi-Fi issues driving me crazy

Discussion in 'Microsoft Surface Pro 3' started by vsherry, May 27, 2015.

  1. vsherry

    vsherry Member

    Joined:
    Dec 10, 2014
    Messages:
    110
    Likes Received:
    10
    Trophy Points:
    18
    Over the last several weeks, my Surface Pro 3 has ceased to work on the network I used to do my remote work. But my other devices connect just finely. You load the page, it tests for antivirus, and once it finds it, it goes to a page that says "Continue to Internet." My Surface no longer does it.

    I tried restoring my service to a previous date, and then Windows would not load. I ultimately had to run a recovery just to get back into Windows.

    Now I notice my Surface takes longer to connect to other networks and may well allow only a limited connection.

    I got it to connect to my phone, which eats up my data, but it's going slower.

    I can't figure this out.
     
  2. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    2,847
    Likes Received:
    1,029
    Trophy Points:
    113
    Location:
    Pacific Northwest & China
    My Device:
    Surface Book
    vsherry,

    Check for malware.
    Also, try to 'forget' your network and reconnect.
    Another thing to check is the IPv6 setting in your wireless adapter. You may want to disable it if currently enabled.
     
  3. rkin005

    rkin005 New Member

    Joined:
    Nov 6, 2014
    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    3

Share This Page