Solved windows update and hello disappeared

Discussion in 'Microsoft Surface General Discussion' started by 3rdschulz, Dec 11, 2015.

  1. 3rdschulz

    3rdschulz New Member

    Joined:
    Nov 28, 2015
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    hey guys,
    I am on my 3rd day of my surface pro 4. I was using windows hello to sign in with facial recognition, it worked great. Today I updated windows and now hello is gone, its no longer even there and my camera is not recognized, it prompts to sign in with my pin code instead... worked fine the first 2 days but after the update it all went to hell. any ideas?
     
  2. 3rdschulz

    3rdschulz New Member

    Joined:
    Nov 28, 2015
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    hey, its mysteriously back now.... problem solved I think...
     
  3. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    2,852
    Likes Received:
    1,030
    Trophy Points:
    113
    Location:
    Pacific Northwest & China
    My Device:
    Surface Book
    @3rdschulz

    Do this reboot:
    1) Hold power button for 30 seconds. Shuts down cold.
    2) Hold volume rocker UP button and power on. Continue holding both for 30 seconds.
    3) Exit the UEFI screen. Make no changes.
     
  4. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    2,852
    Likes Received:
    1,030
    Trophy Points:
    113
    Location:
    Pacific Northwest & China
    My Device:
    Surface Book
    Good.
    Marking solved. You needed to allow setup to also go through the boot processes, even after starting once since the update.
     
    3rdschulz likes this.
  5. 3rdschulz

    3rdschulz New Member

    Joined:
    Nov 28, 2015
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    hey thanks for the reply, I think I did some of your steps by chance before you posted. something appears to have worked!
     

Share This Page