jnjroach
Reaction score
1,903

Profile posts Latest activity Postings About

  • I have over 500 megs of drivers and firmware what were given to me by a Microsoft rep at the end of October when I had a problem with the WiFi on my SP3. I could upload them to the forum if you think they would be useful
    jnjroach
    jnjroach
    Thanks.... but we can download these from the download center and we are unable to host these as they are MS IP
    Win10-9879. I am trying to access a copier at work through the IP Address (https:172.XX.XX.XXX) and getting a Security Certificate error. In 8.1 I get the message "Continue to this website (not recommended)." link that would allow me to continue. I have looked at the Security (Advanced) settings to match what I have in 8.1, still not working. Looked at Win10 forum and there’s another entry but no resolution.
    Cameron
    cmergel
    cmergel
    I will investigate that. Thanks for your time.
    cmergel
    cmergel
    I was able to import the certificate from the copier, but it still isn't working. Installed Chxxxx and it at least gets me by this. Have asked the vendor if they have a workaround since Chxxxx isn't an approved browser. :) Thanks.
    jnjroach
    jnjroach
    Did you install it under trusted enterprise or trusted root?
    I purchased 2 new Surface Pro 3's two months ago. One machine is perfect. The other is almost perfect. The only problem is that it charges to 83% and then stops. I then get the "Plugged-in, not charging" indicator. Over the two months, it was 100%, then 92%, then 86% and now 83%. I'm afraid that this max value will continue to fall. I tried hard restart a couple times, but no success. Any ideas of how to resolve?
    jnjroach
    jnjroach
    Have you done a full reset of the machine that is misbehaving? That is what I would do....if that doesn't fix it, I would contact Microsoft for an exchange....
    Hello
    Not sure how often you read these postings here.
    I attempted to register over at windowsphoneforum and the human verification is not working in order to complete registration there
    Can you assist?
    I am currently using an RT with 8.1 at the moment
    Can't find a way to PM you here, thus my posting here
    Can you email me the correct way to register there?
    Thx
    jnjroach
    jnjroach
    Hi Agave,

    I don't have access to the backend system, there is a Contact Us link on the bottom of the home page, that would be your best bet...sorry
    Hi. I will pull my head in a bit on the SP3 pen postings. I really want to get another i7 and probably an SP3. It is a long wait between models though.
    • Like
    Reactions: MitigationElf
    jnjroach
    jnjroach
    Thanks....I've been around a long time and the Wacom vs. N-Trig debate is almost as passionate as Mac vs. Windows :)
    Fantastic; I didn't give much consideration to a tablet until my laptop's webcam went kaputz, and used a family iPad to make up for it. Glad I did some research and got a great deal on my new Surface RT, and the accessories I got for it.
    Just purchased the Red/Black case, excited to have it come in; I'll have to rig something to compensate for the bounce.
    Has your family ever run into the RT holding them back versus the Pro?
    So the Roach family are some serious Surface enthusiasts? THREE of 'em?!
  • Loading…
  • Loading…
  • Loading…

Members online

Top