Recent content by pi4er

  1. P

    Solved SP3 killing the internet at home

    Thanks. Problem solved! After the support guy at work reinstalled SP3 driver and made sure all settings there were as per your advice, SP3 still killed the home internet. So I did update the TP-Link router software (version September 2014) and all works fine now!
  2. P

    Solved SP3 killing the internet at home

    Thanks. I've done firmware update of a (different) router only once before, in a similar set up. I thought it'd be the next step, but it's at the upper limit of my home-technician abilities, just like the SP3 driver re-installation. So possible solutions: reinstall SP3 driver and update router...
  3. P

    Solved SP3 killing the internet at home

    Thanks, but I could not figure out how. The software is definitely not as intuitive as the usual Windows. "DNS server not responding". In the meanwhile I "forgot" the network several times and reconnected with no other devices on it (so no name conflict). Disabled temporarily the security...
  4. P

    Solved SP3 killing the internet at home

    Thanks a lot. Before I play around checking names: There are plenty of devices on the network (more than 10) with different names, so even if SP3 has duplicate name (I have not checked it yet), it'll "kill" internet for one device I'd think? Today SP3 "had time off" (perfect internet) so I have...
  5. P

    Solved SP3 killing the internet at home

    Been owner of SP3 for a month. No problem until today, used SP3 on many networks. No software changes done by me (OK, support guy put company email), possibly automatic updates. Today each effort to connect SP3 to internet completely blocks the internet in the house. Each other device on the...

Members online

No members online now.
Top