Search results

  1. R

    Connected to wifi but can't access internet

    Finally had time to try this. The router was already set on WPA2, so I changed it to WPA. Unfortunately no change. Very nice. I'm certainly interested in an easy switch to a Maserati! What kind of Maserati benefits are we talking about? And would this solve my SP3-Orbi issue? Thanks...
  2. R

    Connected to wifi but can't access internet

    Thanks sharpuser. I will try changing WPA to WPA2 when I have a bit more time and report back. I'm not sure about the static IP address -- I think that is something that requires some manual configuration, right? I am just using whatever the default settings on the Orbi router are.
  3. R

    Connected to wifi but can't access internet

    Thanks sharpuser. No range extender -- it's a Netgear Orbi mesh router.
  4. R

    Connected to wifi but can't access internet

    So I got around to trying this. Thanks, but no go. Any other suggestions greatly appreciated.
  5. R

    Connected to wifi but can't access internet

    Thanks sharpuser. I'm away for a few days now but will give that I try when I return and report back!
  6. R

    Connected to wifi but can't access internet

    Hi all -- I hope everyone is having a great LD weekend. So I recently upgraded to a Netgear Orbi mesh router, which is great, but for some reason my SP3, since changing the router, frequently connects to the wifi but I get the yellow triangle and "no internet" notice. All of my other devices...

Members online

No members online now.
Top