What's new

Solved Bluetooth disappeared with Win10 Fall Update or Firmware update

bdelaney

New Member
Just received my SP4 and on initial setup the pen seemed to pair fine (where does it say to take the little plastic wrapper off the battery BTW?)
Then went through the lengthy updates. The Fall Update was somewhere between a couple of firmware updates I think. Anyway, the Nov 18th firmware update was last.
After a couple of hours I am ready to use the brand new SP4.
Oops, Pen not connected any longer...
Go to Settings>Devices, hmm, where is Bluetooth.
Gone apparently. But in Device Manager all seems detected and ready.
Battery removed, attempt to pair it again. Nothing doing. Searching for devices finds nothing. Nada.

Is this just par for the course for the new SP4?
Oh yeah, mine is only CoreM, so maybe they just forgot the Bluetooth...
 

leeshor

Well-Known Member
Welcome to the forum

Blue tooth should be there. Try another restart. I use a BT mouse and lost it after the last firmware update and had to pair it again.
 
OP
B

bdelaney

New Member
Right on! I was already doing a couple more restarts and it came back. I forgot to mention it was absent from Device Manager. Did not notice that first time. So, yeah, 4 restarts later and it seems to be in Device Manager and shows up under Settings>Devices.
I've read a lot of the difficulties here in the past hour. As a bonafide troubleshooter like yourself, I'm going to persist with this unit. And I'll try to come back and help out with the disgruntled masses.
 

Staff online

Members online

Top