What's new

facebook app problem

skuzzb

New Member
Recently my Facebook app stopped working on my surface rt,when I open it it says "no content", have tried refreshing, uninstalling and reinstalling with no luck,i can connect to Facebook normally through browser,im running windows rt 8.1,can you help? Thanks
 

Pro Surfer

New Member
I'm not sure if I had the same problem, but on my Surface Pro2 my Facebook app was only showing blank newsfeed when signing in no matter what I did. I eventually came across a suggestion on here where I had to go into general settings and create a Facebook Username on the Facebook website. Once I created a new Facebook Username everything started working again. This happened like 3 weeks ago for me and everything has worked since.
 
OP
S

skuzzb

New Member
so you created username in facebook setting through web browser and not facebook app,is that correct??

thanks
 

Pro Surfer

New Member
Yes, I logged into the website to make a username. The Windows 8 app was the only one not working. My Facebook app on my iPhone and iPad worked fine.
 
OP
S

skuzzb

New Member
same as me,ipad,phone and computer no problem,only the surface rt app doesnt work now but if i log in on surface rt internet browser it works but not as good as the app used to.
 

WJBertrand

New Member
I'm not sure if I had the same problem, but on my Surface Pro2 my Facebook app was only showing blank newsfeed when signing in no matter what I did. I eventually came across a suggestion on here where I had to go into general settings and create a Facebook Username on the Facebook website. Once I created a new Facebook Username everything started working again. This happened like 3 weeks ago for me and everything has worked since.

Thanks, I had this problem with my new SP3 and adding a user name to my account as described seems to have solved it. Pretty obscure detail that is not an intuitive fix. Thanks again.
 

Members online

No members online now.
Top