What's new

Solved Outlook Task reminders can't be set

Tony2000

New Member
I export tasks to a mytasks.pst file from Outlook on Windows 10 desktop PC and import
it to Microsoft Surface 2 (not pro) tablet.
Reminders do not work and if I create a new task and set a reminder I get
"--- item is in a folder that does not support reminders"
I have found this problem described fully in

Reminders support for folders in archives and additional pst-files - MSOutlook.info.

However, the "Display reminders and tasks ---" option shown in the solution there does not
appear in my Properties box.

Can anyone help?
 

ScottyS

Active Member
Are you right clicking on the top level of that data file, or on one of the folders inside it?
I get the "Display reminders and tasks ---" option when I click on the data file name and click "Data File Properties", but not when I right click on a folder and pick "Properties".
 
OP
T

Tony2000

New Member
Are you right clicking on the top level of that data file, or on one of the folders inside it?
I get the "Display reminders and tasks ---" option when I click on the data file name and click "Data File Properties", but not when I right click on a folder and pick "Properties".

Under My Tasks I have:-
Tasks-tasks2017 (imported from PC) I am right clicking here.
Tasks-emailname@gmail.com (empty)
To-Do List (all sorts of stuff I do not understand. much of it appears to be copies of my wife's emails) **
Tasks (This computer only) (empty)
** has properties greyed out, other 3 just don't have the "Display reminders and tasks ---" option under properties
 
OP
T

Tony2000

New Member
Under My Tasks I have:-
Tasks-tasks2017 (imported from PC) I am right clicking here.
Tasks-emailname@gmail.com (empty)
To-Do List (all sorts of stuff I do not understand. much of it appears to be copies of my wife's emails) **
Tasks (This computer only) (empty)
** has properties greyed out, other 3 just don't have the "Display reminders and tasks ---" option under properties

ODD I have just checked the Office 365 version on the Desktop PC and that doesn't have the option either (it must just default to yes).
 

ScottyS

Active Member
In the email view, do you see that Outlook data file showing in the Folder Pane (on right, or go to View/Folder Pane - Normal)?
If not go to File/Open & Export - Open Outlook Data File and import your .pst file with the tasks there. Then in the email view again you should see that data file name in the folder pane below your email account data file. Right click to that data file name and you should see "Data File Properties".
 
OP
T

Tony2000

New Member
In the email view, do you see that Outlook data file showing in the Folder Pane (on right, or go to View/Folder Pane - Normal)?
If not go to File/Open & Export - Open Outlook Data File and import your .pst file with the tasks there. Then in the email view again you should see that data file name in the folder pane below your email account data file. Right click to that data file name and you should see "Data File Properties".
Thank you very much. That did it.
 

Members online

No members online now.
Top