What's new

Solved Windows 10 activation problem (error 0xC004C003)

Stephan

Member
Hi all,

I've upgraded my SP3 to W10. After checking that my W10 was activated, I did a clean install of W10.
Everything worked for 24 hours and then, suddenly, Windows tells me that Windows 10 is not activated.

If I go to Settings/Windows Update/Activation, I click on "activate" and I've got an error ; error 0xC004C003.

Impossible to activate Windows 10..

I tried to restore. Same thing (windows 10 is activate and then, after a few hours, it isn't).

Anyone have the same problem ?

Thx
 
OP
S

Stephan

Member
Microsoft must have heard it. Just start my Surface and it asks me to confirm my identity. when I did, I clicked on "windows Store" (in the "activation" section), and my Windows was activated ! (it's been 2 days that it wasn't)
 
OP
S

Stephan

Member
I've talked too soon. After 24 hours of being activate, Windows is now unactivate. I click on "Activate" and same thing : error 0xC004C003. What the hell is happening ?
 

Grumpy2

Member
If you google the error code 0xC004C003 you will see a lot of results. Just see if any of them help you.
 

mickjf

New Member
I had this problem and it appears to be that I'd upgraded my OEM Win 8.1 Pro using a free Media Center key. My in place upgrade to Win 10 went okay but a clean install failed with the above code.

Microsoft had no idea so I thought try to install the default SP3 Win 8.1 recovery image with just the BIOS key, upgrade to Win 10 and then do a clean install. It worked perfectly. So while it should only be your hardware id that gets saved for activating Win 10 during the upgrade process and the fact I'd used a different product key to the OEM BIOS one shouldn't matter, in my case it might have been the cause of not being able to activate a clean Win 10 install.
 

Staff online

Members online

Top