custom resolution for games

Discussion in 'Microsoft Surface Pro' started by surface2me, Mar 18, 2013.

  1. surface2me

    surface2me New Member

    Joined:
    Feb 9, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    i got XCom and wanted to play at 1280x720p rather than the full 1080p to get better performance.

    However even when I turn on fullscreen it starts blinking and I can't run anything. i have the latest intel hd 4000 drivers.
     
  2. CMD

    CMD Member

    Joined:
    Mar 19, 2013
    Messages:
    30
    Likes Received:
    6
    Trophy Points:
    8
    Try right clicking on the .exe program and "run in compatibility mode tab" run it for xp service pack 3 and also CHECK the box that says "Disable display scaling on high DPI settings" That last part worked for me on resolution issues for Starcraft 2 on my PRO
     

Share This Page

Search tags for this page
custom resolution surface 3
,
custom resolution surface pro
,

custom resolution surface pro 3

,
surface 3 gaming resoluation
,
surface game resolution
,

surface pro 3 custom resolution

,
surface pro 3 game resolution
,
surface pro custom resolution
,
surface pro fullscreen games
,
surface pro game resolution