Digital Driver Signing -aka - "Error 52"

Discussion in 'Windows 10 Forum' started by MikemanSP4, Aug 27, 2016.

  1. MikemanSP4

    MikemanSP4 Active Member

    Joined:
    Dec 15, 2015
    Messages:
    147
    Likes Received:
    27
    Trophy Points:
    28
    My Device:
    SPro4
    After install Windows Red-Stone I encountered various "Error 52" issues with Windows not accepting the driver for certain items, as they were not "digitally signed" etc. So I head on over to the Group Policy and change the setting to Ignore Under Code Signing. (gpedit.msc / Admin Templates / System / Driver Installation / Code signing) - Rebooted and NADDA... Didn't do a thing... Still couldn't use my Trust Zone VPN and a few other Drivers just wouldn't load correctly.... Sure - I have run into this before, but usually Windows gives you the standard "Use at your own risk" warning and lets you do what you want....

    If ANY of you are having this issue - Two things - Firstly open this webpage and follow it's directions - Simple & Easy (How to Disable Driver Signature Enforcement in Windows 10/8/7 64-Bit | Password Recovery) Sure - works like a charm (and IF IT DID WORK – you can stop reading right about HERE)

    BUT

    Secondly - IF your PC is set up using BIT-LOCKER – You will have to do the following. Go to the C:\ Drive, Right Click and Turn Off BIT-LOCKER… Depending of course on the amount of data and your processor – this may take a few minutes to complete – once completed You can follow the directions on the previously mentioned webpage.

    In summary - "ERROR 52" issues can be solved by following the steps above. I was also able to turn BIT-LOCKER right back on after the "non-digitally signed" drivers were installed. I hope this somehow helps folks out there - and I hope I didn't manage to sound too awfully stupid in my explanation
     

Share This Page