1. Arbz

    Arbz New Member

    Joined:
    Oct 16, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Yo!

    Site looks good... I've already resolved an issue with my surface and the BOSD!

    -arbz
     
  2. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    Welcome to the forum.

    Great to hear you already solved a problem. What was the solution? (Guessing WiFi driver).
     
    Arbz likes this.
  3. Arbz

    Arbz New Member

    Joined:
    Oct 16, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Well I thought that might have been the case.. So I checked and it was already properly configured... So I read on and found that RAIDar from Netgear could be the issue.. Uninstalled and TA-DA problem resolved!
     
  4. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    Excellent.
     
    Arbz likes this.
  5. smalltowngirl13

    smalltowngirl13 Administrator Staff Member

    Joined:
    Jun 18, 2012
    Messages:
    611
    Likes Received:
    50
    Trophy Points:
    28
    Location:
    Kansas
    Welcome aboard and glad you resolved your issue :)...
     
    Arbz likes this.

Share This Page