How to turn handwritten autocorrect off?

Discussion in 'Microsoft Surface Book' started by TimberWolf, Nov 24, 2015.

  1. TimberWolf

    TimberWolf New Member

    Nov 5, 2015
    Likes Received:
    Trophy Points:
    My Device:
    Surface Book
    So, I have "autocorrect misspelt words" turned off in settings, yet when using the handwriting panel, it still seems to autocorrect words as I write or print them out. for example, I print out "Fortis" and instead it autocorrects to "for this." This is just one example of this frustrating way of entering text, which wouldn't be so bad if it weren't for the fact that the handwriting panel always comes up when you click on on-screen keyboard with the stylus.

Share This Page