Outlook 2013, RT 8.1, Gmail IMAP, no archived messages

Discussion in 'Microsoft Surface Apps' started by townwebsites, Sep 8, 2014.

  1. townwebsites

    townwebsites New Member

    Joined:
    Sep 8, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I'm trying to set up Outlook 2013 on Surface 2 updated to RT 8.1. I have the retain email setting set to three months on the accounts, but messages are disappearing once marked read for both gmail and Comcast accounts set up with IMAP. For the gmail account, the "All Mail" folder does not show in the list of folders; I've gone to the Folders tab to update IMAP folders, sync shows the all mail is selected, but it doesn't show up anywhere. I do have a Spam folder, junk mail and various others - insult is I can see spam folder's 72 messages whether I have read them or not, and can't unsubscribe from spam!

    Same thing happens in Comcast account; once a message has been read it isn't visible again whether viewing ALL or UNREAD.

    I've been using Outlook 2007 with IMAP on travel computer and POP on desktop and that behaves as expected - keeping messages that have been downloaded as headers or full messages until deleted. Is there some hidden setting that can make RT version retain messages after first view, or force the GMail all mail folder into view?

    Thanks.
     
  2. kundas1

    kundas1 Super Moderator Staff Member

    Joined:
    Dec 4, 2013
    Messages:
    1,653
    Likes Received:
    299
    Trophy Points:
    83
    My Device:
    SPro3
    I've had the S2 RT before and my outlook always showed and kept the messages, perhaps you have the settings for deleting read emails? You have to find in the settings how to disable the auto delete option... perhaps do a Google search how to properly set up your account?
     
    leeshor likes this.

Share This Page