Question how do you disable the touchpad

Discussion in 'Microsoft Surface Help' started by MrWonderful, Feb 10, 2013.

  1. MrWonderful

    MrWonderful New Member

    Joined:
    Feb 10, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Denver, CO
    How do you disable the touchpad????

    So far love the surface just hate touching the touchpad and moving the cursor when I am typing.
     
  2. bosamar

    bosamar New Member

    Joined:
    Nov 10, 2012
    Messages:
    1,453
    Likes Received:
    76
    Trophy Points:
    0
    My Device:
    RT
    Go to the store and install the Trackpad Settings app. You can disable it from there.
     
  3. Russ

    Russ Active Member

    Joined:
    Nov 19, 2012
    Messages:
    502
    Likes Received:
    97
    Trophy Points:
    28
    Location:
    Georgia, USA
    Bosamar --

    The store claims it doesn't have anything like that. Maybe it's sold out, like the 128G Pro.

    The store has been weird lately. I'll try it later.

    Regards,
    Russ
     
  4. bosamar

    bosamar New Member

    Joined:
    Nov 10, 2012
    Messages:
    1,453
    Likes Received:
    76
    Trophy Points:
    0
    My Device:
    RT
    Open store, Charms Bar > Search > Trackpad Settings

    I verified it was there
     
  5. Russ

    Russ Active Member

    Joined:
    Nov 19, 2012
    Messages:
    502
    Likes Received:
    97
    Trophy Points:
    28
    Location:
    Georgia, USA
    Bosamar --

    Yup, it is. Thanks. Maybe I've been doing this too long. Time to take the dogs down by the creek.

    Take care,
    Russ
     
  6. lerber3

    lerber3 New Member

    Joined:
    Nov 12, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I have trackpad app... it doesn't really work (doesn't disable track-pad)... I'm using the official MicroSoft wedge mouse with my Surface, and the trackpad (which used to make my life miserable on a continuous basis) is only messing with my life on a periodic basis (a few times a day).

    I googled for more info and got instructions to do the following:

    Go to "Devices and Printers"
    Select the keyboard cover device
    Select the trackpad driver settings
    Click "Change settings"
    Disable the trackpad driver.

    Yay! It works! No more trackpad.

    Until I remove/re-attach the keyboard (or do some other thing that I have yet to figure out) and magically the stupid trackpad is working again and messing with my work. I should also mention that occasionally the Surface loses contact with the wedge mouse, and the only solution I have found is to power down/up and the mouse starts working again.

    Now get this...

    I repeat the trackpad driver steps above, and finally get to the trackpad driver settings and it says that the device is disabled.

    If I ENABLE the trackpad driver, the trackpad will stop working again.

    I suspect that this is because I have disabled the mouse with the the trackpad app (when the trackpad driver is disabled, it is not possible to change these settings in the app at all, even though the trackpad is working with all the app switches set to OFF).

    IMO, this is a bug in the Surface and the trackpad app settings are only checked when the driver settings are changed.

    This is annoying, as it takes quite a while to get to the driver settings because "Printers and Devices" has to sniff out every network printer in the world before it finally lets me get to the trackpad settings.

    I'll check back here once in a while to see if anybody has an official solution. I expect this problem will go away in a few OS revs because it is a real problem.
     
  7. mweisslaw

    mweisslaw New Member

    Joined:
    Mar 23, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Just go to PC Settings on the Surface - choose PC and Devices - scroll down to mouse and trackpad and the turn off the trackpad. This works with the surface pro2 which I have. I cannot speak (or write) for any other surface version. No need to use the trackpad settings app. Frankly, I could not get it to work with the type2 cover anyway. The app never recognized the keyboard - even after a reboot.
     

Share This Page

Search tags for this page
disable surface pro touchpad
,

disable surface touchpad

,

disable touchpad on surface pro

,
disable touchpad surface pro
,

surface disable touchpad

,

surface pro disable touchpad

,
surface pro disable trackpad
,
surface pro turn off touchpad