Touchpad not disabling when mouse present.

Discussion in 'Windows 10 Forum' started by tkendallsrb, Jul 31, 2015.

  1. tkendallsrb

    tkendallsrb New Member

    Joined:
    Jul 31, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    I've set the mouse settings so that the touch pad should be disabled when a mouse is present. This worked well in Windows 8.1 but doesn't seem to work with the released Windows 10. Anyone else having this issue or a solution? - Thanks.
     

Share This Page