Trouble With Flash and JavaScript

Discussion in 'Microsoft Surface Help' started by mbise1993, Dec 3, 2013.

  1. mbise1993

    mbise1993 New Member

    Joined:
    Dec 3, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I recently picked up a Surface RT, and so far its pretty good. However, I'm having a little bit of trouble. Whenever I go to the Tab Pro online tab player on ultimate-guitar.com, for a brief moment it shows a screen saying I need to download the latest versions of Flash and JavaScript, then it begins to load the player. But when it shows that it is fully loaded, the player never appears. The only way to view the player is by subscribing, so hopefully my description of the problem will be enough to get some help. And I've already tried the whitelist fix and it didn't help. Does anybody have any suggestions? Thanks!
     
  2. oion

    oion Well-Known Member

    Joined:
    Feb 15, 2013
    Messages:
    1,362
    Likes Received:
    265
    Trophy Points:
    83
    My Device:
    S2
    The whitelist no longer exists as of March 2013, so the tool wouldn't work anyway. Make sure you have all the updates installed. Once all the Windows updates are installed (optional too), you can upgrade to Windows 8.1 which includes IE11; there's no guarantee that going from IE10 to IE11 will fix this, however. The other generic suggestion is to add the website to IE's compatibility list: Fix site display problems with Compatibility View - Microsoft Windows Help (use the drop-down list on the right corner for IE10)
     
  3. beman39

    beman39 New Member

    Joined:
    Jul 31, 2013
    Messages:
    433
    Likes Received:
    77
    Trophy Points:
    0
    Looks like it's working for me but I have the free trial pop up, here is a pic just in case it isn't the right place? Dunno why but your the second person to be mentioning about this white list and like onion has said this has been dropped. it should work right out of the box
     

    Attached Files:

  4. mbise1993

    mbise1993 New Member

    Joined:
    Dec 3, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the help guys. Ive already updated to 8.1, so that's not it. I tried signing out and loading the "sample" version of the player and it worked, but when I try loading the full version it gets stuck here. Screenshot1.PNG
     

Share This Page