Wi-Fi shutting off

Discussion in 'Surface 3 (Atom)' started by Girevik, Jan 15, 2016.

  1. Girevik

    Girevik Member

    Joined:
    Jan 2, 2016
    Messages:
    31
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Columbus, OH
    My Device:
    Surface 3 (Atom)
    It seems that every time my Surface shuts down due to inactivity the Wi-Fi gets turned off. I can turn it on easy enough, but it's kind of a hassle to remember. Can anyone tell me why it's doing this? Is there a setting or something to prevent it from doing that?"
     
  2. dmanuele

    dmanuele New Member

    Joined:
    Dec 29, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface 3 (Atom)
    Hi, if you are running Windows 10: Settings - Power & sleep. There are two WiFi settings for staying connected while asleep - one for battery power and one when plugged in. 8.1 may be the same, but I'm not sure.
     
  3. Girevik

    Girevik Member

    Joined:
    Jan 2, 2016
    Messages:
    31
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Columbus, OH
    My Device:
    Surface 3 (Atom)
    Thanks, I'll check that. I guess I expected it to shut off when sleeping but reactivate when it woke up.
     

Share This Page

Search tags for this page

fix wifi surface pro 3