What's new

Solved Factory Reset - Cannot find Recovery Media

darkwolf

New Member
Hey,

finally the time has come to upgrade to the Surface Pro 3.

I am intending to shortly sell my SP1. However, here's the problem.

I tried to do a factory reset last night but it can not find the recovery media.
After some digging it turns out that my recovery partitions are all empty. 100% free space.
I've never touched or moved them so I'm a bit stumped at this point.

Re-Downloading the OS is a no go since that doesn't work with pre-installed OEM versions of windows.

So, short of buying a new version of windows 8 I can install on the device in order to factory reset it, what can I do? I have the key, surely there should be a way of getting my hands on an installation using that key? Afterall I purchased it with the device...

I can't and won't just sell it without any option of ever re-installing windows.
 
OP
darkwolf

darkwolf

New Member
In case anyone is having the same problem, I found out that you can download the entire recovery image (roughly 8GB) from the Microsoft support site.

All you will need is your account details and Device ID.

Worked like a charm. :)
 

Wayne Orwig

Active Member
In case anyone is having the same problem, I found out that you can download the entire recovery image (roughly 8GB) from the Microsoft support site.

All you will need is your account details and Device ID.

Worked like a charm. :)

That is really good to hear.
 

Lew

New Member
In case anyone is having the same problem, I found out that you can download the entire recovery image (roughly 8GB) from the Microsoft support site.

All you will need is your account details and Device ID.

Worked like a charm. :)

Do you have a URL?
 

lparsons21

Active Member
I got the image for my SP1 and wanted to use it to take my SP1 back to W8x after getting the W10 preview.

Followed all the instructions and made the USB stick, but no joy. :(

Won't boot to whatever screen is supposed to show up, just boots right back up into W10. I'm retrying the download and start again from scratch, but so far I'm not a happy camper.
 

lparsons21

Active Member
A followup.

After fighting with the downloaded zip file from MS for the SP1, I decided to re-download.

That was my problem all along. Even though I never got any kind of error or notification of an issue, other than it wouldn't work, the first download was less than 1/2 the size it should have been. About 3GB.

The newest download was a bit over 7GB and worked fine.

I'm in the process of installing the 93 (yeah, count them!!) updates so I can get W8.1 and some more updates!! :)
 

Members online

No members online now.
Top