What's new

Solved Help: Speakers not getting sound

OP
H

heyyou

Member
Good news. There was another Windows update. I updated, and everything is fixed. I'm getting sound again. Thanks a lot for taking the time to try and help me, guys.
 

AndrewB

New Member
I discovered a solution to this low volume issue different from the above posts.

My Surface Pro 3 has all the current Windows 8.1 updates. I started to experience speaker volume issues several months ago. Depending on the audio source sometimes the volume was fine, but other times I could barely hear anything. For example, the Netflix "app" worked fine, but Netflix on a browser had barely audible volume. But for most audio programs the volume was so low I could barely hear it. I checked all the volume controls and nothing seemed to help. But then, while I was poking around to see what could be the issue, I discovered the following:

I have Google Chrome installed. The standard mode for Chrome is a browser on the Windows Desktop. But, if you pick the settings icon (upper right), at the bottom of the pop-up list is an option to "Re-launch Chrome in Windows 8 mode". This makes Chrome full screen with a row of Google icons at the bottom left of the screen. But...on the right side at bottom is a digital clock. If you pick the clock a pop-up appears with a volume slider! This volume control was set to "zero". When I slide it to the right (full volume) it solved my volume issue for all other program volume issues! I don't think this volume control is accessible from the standard desktop Chrome browser mode.

Anyway my volume issue is solved...!
 
Last edited:

GreyFox7

Super Moderator
Staff member
I discovered a solution to this low volume issue different from the above posts.

My Surface Pro 3 has all the current updates. I started to experience speaker volume issues several months ago. Depending on the audio source sometimes the volume was fine, but other times I could barely hear anything. For example, the Netflix "app" worked fine, but Netflix on a browser had barely audible volume. But for most audio programs the volume was so low I could barely hear it. I checked all the volume controls and nothing seemed to help. But then, while I was poking around to see what could be the issue, I discovered the following:

I have Google Chrome installed. The standard mode for Chrome is a browser on the Windows Desktop. But, if you pick the settings icon (upper right), at the bottom of the pop-up list is an option to "Re-launch Chrome in Windows 8 mode". This makes Chrome full screen with a row of Google icons at the bottom left of the screen. But...on the right side at bottom is a digital clock. If you pick the clock a pop-up appears with a volume slider! This volume control was set to "zero". When I slide it to the right (full volume) it solved my volume issue for all other program volume issues! I don't think this volume control is accessible from the standard desktop Chrome browser mode.

Anyway my volume issue is solved...!
Good find.
Praise be to Google for that brilliant piece of code. :rolleyes:
 

hughlle

Super Moderator
Staff member
Out of curiosity, would the same result be achieved simply by opening the volume mixer and changing the volume slider for chrome?
 

AndrewB

New Member
Good question...I did a little experimenting. I think this is what I found so far.

The Google slider doesn't seem to appear in the mixer unless you are in the Chrome Windows 8 Mode.
In the Chrome Windows 8 mode the mixer shows the Google slider but it doesn't work.
You have to go to the Chrome Windows 8 mode to adjust.
It might default to the "zero" level after a restart...need to try more experimenting.

Clearly something not right with Chrome & Windows 8 volume interaction...
 

hughlle

Super Moderator
Staff member
I've just tried myself under windows 8.1, and desktop or win 8 mode, chrome appears in the volume mixer and the volume slider in the mixer changes chrome volume, and when in windows 8 mode in chrome, the mixer slider changes the chrome slider and they correspond. This is what I just experienced at least.

My chrome volume slider in win 8 mode was set at zero when I checked it, but it wasn't overriding the windows volume mixer and audio was just fine. When I then moved the chrome slider in 8 mode from 0 to 100, the moment I clicked the slider the volume went to 0 and then went up to 100 as I moved it. So for me the slider in chrome seems to be the iffy one.
 

AndrewB

New Member
Also there are some "exclusive mode" settings in Speaker properties/Advanced that do not seem to change things, but again, I need to play with those a little to be sure...
 

AndrewB

New Member
OK, time to get back to "real work" here...but good info to compare and see and play with this weekend...
 

Staff online

Members online

Top