What's new

sound jack not working

absresin

Member
watching a you tube video, SP3 not docked and not plugged in. Wanted to use headphones but when I plugged in the sound continued from the SP3 speakers. Most stuff just goes right to earphones when plugged in. Checked search but nothing under headphone jack not working.
 
OP
A

absresin

Member
Go into sound settings and set you earphones to default
thanks, I'll see if I can find sound settings somehow. For $1500 would be nice to just plug in like everything else I've ever had. I'm so dreadfully sorry I bought this "thing" but buyer beware so my fault. thanks again
 

abc

Member
Plug in your headphones, then on Start screen, click on the search icon, search for sound device settings, click on it,then click on the headphone icon, and set it as you default.
 
OP
A

absresin

Member
Plug in your headphones, then on Start screen, click on the search icon, search for sound device settings, click on it,then click on the headphone icon, and set it as you default.
then when I unplug ear phones I reverse the process ie. choose the other choice as default? thanks
 

abc

Member
then when I unplug ear phones I reverse the process ie. choose the other choice as default? thanks

No. It should default back to the on board speakers when the ear phones are unplugged. Then next time you plug in ear phones, it should automatically go back to the ear phones-all automatically without you having to do anything either way.
 
OP
A

absresin

Member
Working now, @absresin ?
Does work fine when docked. Curious so tried the SP3 jack while docked and earphones were recognized and chosen but no sound then from earphones. I can liv
Working now, @absresin ?
yes through the dock jack. hooked up earphones while docked to SP3 jack and earphones recognized as 3rd choice, chosen but no sound then from earphones. Can live with that , thanks again
 

Members online

No members online now.
Top