What's new

Recovery USB not working

OP
R

riggi

Member
I made some progress today. I formatted the flash drive as FAT32 before starting the process and it seems to work now. It's weird that I had to do this on a brand new flash drive, especially since the process says it is formatting the drive, but it works now.

I tried formatting using quick format on the SP (right click on the drive in Explorer and choose format).

I created the recovery drive using the tool again (search for "recovery" from the charms bar and select "Create a recovery drive" from the settings list).

I still get the same error.

I ordered this SP from the US and got it couriered to Thailand. I got it last week.
Couriering back to the US for a replacement, and then couriering the replacement back here will be incredibly expensive.

I haven't tried a full system reset yet, but haven't the time at the moment. Maybe on the weekend.
 

J515OP

Super Moderator
I tried formatting using quick format on the SP (right click on the drive in Explorer and choose format)... I still get the same error.

See the post above yours for the definition of "quick format." You need to fully format the disk to the appropriate format.
 

docangle

New Member
I tried doing a Refresh from the PC Settings screen from the Charms menu. It reboots to do the refresh, but then says there was a problem and no changes were made.

I haven't got time to try a fullwipe/factory reset, but might try that on the weekend.

The system is running fine now, so it's a pain in the butt to have to reinstall everything, but want to get this sorted in case I have to use it :)

I had the same problem of not being able to boot the recovery USB drive until I removed the microSD card I had in the machine, now it boots fine.

Shutdown the device, insert the usb recovery drive (again make sure you don't have a MicroSD card in the slot) and hold down the volume down button and press the power button, don't release the volume down button until you see 'Surface' on the screen.
 
OP
R

riggi

Member
Thank you docangle!!
It works fine now with both USB sticks I had previously created.

I had done a complete factory reset and using the recovery from the SSD, but still had the problem and was starting to think there was something wrong with my unit (but then, why did the recovery and factory reset from SSD work???). I had almost given up as I'd run out of ideas and the unit was working fine, I just couldn't run recovery from USB if I needed to.

You'd think MS would add in a note to tell you to make sure that there is no microSD card in the slot.

I wish I could hit "Like" a hundred times for your post:)
 

machistmo

Active Member
I had the same problem of not being able to boot the recovery USB drive until I removed the microSD card I had in the machine, now it boots fine.

Shutdown the device, insert the usb recovery drive (again make sure you don't have a MicroSD card in the slot) and hold down the volume down button and press the power button, don't release the volume down button until you see 'Surface' on the screen.

Yep I had the same problem and the same solution. Also had more trouble than anyone should with the recent firmware update.
 

Members online

No members online now.
Top