What's new

Where is the Correct Version of Java and ActiveX for Surface?

USioMan

New Member
Dear sir
When I use surface to browse D-link Dsc-5220 cam, 'Java Plug-in is needed" displayed. But no correct version java can be found in internet. can you help?
Also the same case for pixord 2000, this time is ActiveX is needed.
 

Mr.NK

Super Moderator
Sry, but there's no posibility to install java and/or activeX on Windows RT - you can't install any plugins (despite filter lists) to IE at all.
 

Members online

No members online now.
Top