10041 and display timeout

Discussion in 'Windows 10 Forum' started by cvc988, Mar 26, 2015.

  1. cvc988

    cvc988 Member

    Joined:
    Jul 25, 2014
    Messages:
    130
    Likes Received:
    3
    Trophy Points:
    18
    My power settings are set correctly by my monitors keep turning off and the PC going to sleep on 10041. Are there any new settings somewhere?
     
  2. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    2,852
    Likes Received:
    1,030
    Trophy Points:
    113
    Location:
    Pacific Northwest & China
    My Device:
    Surface Book
    What is your PC - Surface Pro 3 ?
     
  3. cvc988

    cvc988 Member

    Joined:
    Jul 25, 2014
    Messages:
    130
    Likes Received:
    3
    Trophy Points:
    18
    Yes, sorry. I forgot Windows 10 wasn't a subforum under SP3.
     
  4. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    Add your Surface model to your profile.
     
  5. cvc988

    cvc988 Member

    Joined:
    Jul 25, 2014
    Messages:
    130
    Likes Received:
    3
    Trophy Points:
    18
    And I thought I solved this by completely disabling all screen saver settings, but now it is back. It just randomly after a few minutes goes dark on me. It is then hit or miss how I can wake it up. Sometimes have to undock it, unplug HDMI cables, etc. Any ideas here? I've changed nothing.
     
  6. cvc988

    cvc988 Member

    Joined:
    Jul 25, 2014
    Messages:
    130
    Likes Received:
    3
    Trophy Points:
    18
    Some more info... Sifting through the event logs, I found this. This appears to be the event but where can I completely disable it? Why is it conflicting with power settings?

    The system is entering connected standby

    Reason: 21.
     
  7. cvc988

    cvc988 Member

    Joined:
    Jul 25, 2014
    Messages:
    130
    Likes Received:
    3
    Trophy Points:
    18
    Any ideas?
     
  8. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,103
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Because the SP3 is S0iX Machine that utilizes a Power Management/Thermal Firmware that manages these below the OS. And since you are running Windows 10 the Hyper-V trick won't stop this as Hyper-V in Windows 10 is Connected Standby capable.
     
  9. cvc988

    cvc988 Member

    Joined:
    Jul 25, 2014
    Messages:
    130
    Likes Received:
    3
    Trophy Points:
    18
    This doesn't explain:

    A) Why me disabling all of the power saving options (sleep, display timeout, etc.) have no impact
    B) Why it is nearly impossible to wake the device up and I have to hold Volume + Power to hard boot
     
  10. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,103
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    As I said, the Power Management Firmware runs below the OS Level. Windows 10 is still in Preview and doesn't come out of Connected Standby cleanly every time. All of us at some point have to use that method because we're running Windows 10. What Build are you running? Have you ran the Sleep Study?
     
  11. cvc988

    cvc988 Member

    Joined:
    Jul 25, 2014
    Messages:
    130
    Likes Received:
    3
    Trophy Points:
    18
    I am on 10041. I haven't run the sleep study because what I care most about is stopping it from going to sleep in the first place.
     
  12. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,103
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    At least in these last two builds, 10041 and 10049 I haven't seen away that it responds to never enter Connected Standby.
     

Share This Page