Battery SP4 Plugged in and not charging

Discussion in 'Microsoft Surface Pro 4' started by lele, Mar 28, 2018.

  1. lele

    lele New Member

    Joined:
    Mar 28, 2018
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    1
    My Device:
    SPro4
    Hi, I had a problem with my battery SP4, some time my battery SP4 is not show capacity (picture battery 1) even I charged (picture battery 2) and when this happen, my SP4 System is very very slow.
    When I am charging system is normal and it show that "plugged in and not charging".
    Please help me, what should I do?
    Thanks you very much.
    (Sorry for my bad English)
     

    Attached Files:

    nhatquang2810 likes this.
  2. lansenw

    lansenw New Member

    Joined:
    Jul 10, 2018
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    I have the exact same issue. Have you found a solution to this yet? I read it had something to do with drivers. I ran diagnostics, re-installed a fresh windows 10 to no avail... MS support does not provide an answer as well..
     
  3. lele

    lele New Member

    Joined:
    Mar 28, 2018
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    1
    My Device:
    SPro4
    Yes, I found this problem: your SP4's main is broken, and you need replace with new main.
     
  4. lansenw

    lansenw New Member

    Joined:
    Jul 10, 2018
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Thank you, that is weird, the led on the charger is lit up and all.
    Did replacing your charger solve the problem?
     
  5. TurdRon_FergusonBurgundy

    TurdRon_FergusonBurgundy New Member

    Joined:
    Jul 10, 2018
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Based on my review online, in several forums, this "Plugged In Not Charging" issue appears to be a software related bug in most cases. I have had it happen twice on my SP4, the charger is lit and I wake it from sleep (after not using it for a day or day in a half) and it both times said 97% Plugged In Not Charging. I unplug and plug back in and it begins charging immediately. If you search online for Windows 10 Plugged In Not Charging you see cases of it all over the place with various brands (Microsoft, HP, Asus, etc). Now, if it were to be happening all the time you most certainly have a bigger issue on your hands but on the odd occasion? I would think it is software related. Windows 10 is FULL of bugs lol.
     
  6. lansenw

    lansenw New Member

    Joined:
    Jul 10, 2018
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Thanks for the reply. I have ordered a new charger. It should arrive later today. I would be surprised if this will solve it, but I have tried all proposed software (driver) solutions out there, and it simply does not work. As long as it is plugged in, I can work. It states the battery is at 100% but not charging. When I disconnect the charger, it shuts off immediately, meaning the battery is definitely empty. I'll keep you posted.
     
  7. lansenw

    lansenw New Member

    Joined:
    Jul 10, 2018
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Well I received a new charger, but it changes nothing... it is a software bug for sure.
    Still no answer to be found. Really dissapointing for such an expensive device.
    It's only 2 years old!
     

Share This Page

Search tags for this page

azs