Black bars while playing game on SP4

Discussion in 'Microsoft Surface Pro 4' started by mva5580, Oct 11, 2016.

  1. mva5580

    mva5580 Member

    Joined:
    May 7, 2015
    Messages:
    75
    Likes Received:
    16
    Trophy Points:
    8
    My Device:
    None
    So I understand this is a specific question about a specific game, but this is a SP specific site so I thought I'd give it a shot.

    I'm playing the game Halcyon 6 on a Surface Pro 4 and the problem I'm having is that there are black bars at the top and bottom of the screen so it's not utilizing all of the screen area. And it's not like the bars are small, they're taking away a pretty decent portion of the screen. I'm able to select the SP4's native resolution in the game, so I guess I'm just a bit baffled as to why it's doing that. I've tried selecting the "Disable DPI Scaling" in the exe for the game, and also changing the scaling to 100%. Neither helped.

    Also if I change the resolution in the game to anything else it will still stay within the confines of that same screen area, it's like the black bar space at the top and bottom isn't even being registered as "usable" screen space.

    Anyway if anyone has any potential solutions, I'd love to hear them. I enjoy the game and I'd like to have that space. Is it possible that this game just doesn't know how to work with a 3:2 screen?
     
    Last edited: Oct 11, 2016
  2. Philtastic

    Philtastic Active Member

    Joined:
    Jan 4, 2014
    Messages:
    380
    Likes Received:
    75
    Trophy Points:
    28
    Location:
    Canada
    My Device:
    SPro4
    Most games do not actually support 3:2 screen resolutions. It is likely that, even if you can actually select the 2736x1824 resolution of the SP4, it will only render a 16:9 or 16:10 image. This is especially true for Halcyon 6 which is a 2D game where image assets have a set resolution and aspect ratio.
     

Share This Page