Browser forward/back gestures on touchpad; how to disable?

Discussion in 'Windows 10 on Surface Pro 3' started by ChrisPanzer, Oct 10, 2015.

  1. ChrisPanzer

    ChrisPanzer Active Member

    Joined:
    Dec 16, 2014
    Messages:
    233
    Likes Received:
    30
    Trophy Points:
    28
    Hasn't really been an issue over the last year or so of ownership of my SP3, now, within the last few weeks it seems the problem has been exacerbated 10 fold... Regardless of the browser, Edge, Chrome, Firefox, Opera, I've tried them all, the slightest left or right two-finger swipe gesture makes the browser go forward and back... I know there is a way to disable/enable touch gestures, but it seems as though this is a program-specific setting, but just happens to be across all browsers.

    Any ideas?? I've done Google searches but yields nothing..

    Thanks..
     

Share This Page

Search tags for this page
browser edge touch disable back and forward
,
browser forward backward disable
,
disable back safari trackpad
,

home back forward end touchpad

,
home forward back end in microsoft edege
,
surface 3 touchpad browser back
,
surface trackpad go back in browser
,
touchpad back forward end home
,
touchpad home back forward disable
,
touchpad home end back forward disable