HDMI Connector/Driver Issues

Discussion in 'Microsoft Surface Help' started by Niekess, Oct 1, 2013.

  1. Niekess

    Niekess New Member

    Joined:
    Sep 20, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hey,

    This weekend I connected my Surface Pro with the HDMI adapter from Microsoft to my television. This went perfect and resulted into a good image on the television.

    After 5 minutes the connection got shut down between the television and my Surface. It sometimes reconnects for around 30 seconds but most of the time is just 2 seconds reconnect/disconnect.

    I have tested it with another HDMI cable and another TV but the same problem occurs. I'm also sure it's not a break in the cable of the HDMI adapter since it was laying still on the ground.

    Is this a problem in the cable or could it be a problem in the OS? I'm using Windows 8.1 RTM with latest beta driver from Intel. I also don't have another adapter to test it with.

    Thanks in advance,
    Niek
     
  2. Niekess

    Niekess New Member

    Joined:
    Sep 20, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    The update of October that just got released has solved this problem for me. :)
     
  3. oion

    oion Well-Known Member

    Joined:
    Feb 15, 2013
    Messages:
    1,362
    Likes Received:
    265
    Trophy Points:
    83
    My Device:
    S2
    Wow, what timing.
     

Share This Page

Search tags for this page
driver for hdmi on surface
,
hdmi driver in surface 2
,
hdmi driver surface
,
ssurface hdmi driver
,
surface 2 hdmi
,
surface 2 hdmi connector
,
surface 2 not imagen hdmi
,

surface hdmi driver

,
surface pro 2 hdmi issue
,
surface pro hdmi adapter driver