Hello everyone. New SP4 owner

Discussion in 'New Member Introduction & Site Assistance' started by Gigios, Jan 29, 2016.

  1. Gigios

    Gigios New Member

    Joined:
    Aug 29, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Hi, this is my second post because the first was posted directly in the SP4 forum :)
    I'm Italian but I have not found a very specific forum, as this, in Italy related the Surface products.
    My SP4 is the i7 version with the 'ssd' 256GB and 16GB RAM.
    I received the SP4 only two days ago, but for the moment I don't have any 'big' problem :D (I cross my fingers)
    The only problem that currently I have is the play of a Full HD video (mkv) with the default player. There are, often, lags. The video is on a shared folder (a NAS)
    The next step that I want to do it's to test the 'classic' MPC-HC to check if it is better (obviously only for the play, not for the 'touch' user interface).

    Sorry for my English :p
    See you in the forum
     
  2. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    Welcome to the forum

    MKV files are tough on any system. Some people on Android have been forced to covert those to MP4 for them to act as expected. It's a very system intensive format.
     
  3. Gigios

    Gigios New Member

    Joined:
    Aug 29, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Thanks for the welcome message :)
    I know the 'complexity' of the MKV 'container' but for me it is very strange that an i7 lags during the decoding, but this is not the correct topic where discuss about the MKV problems :D
     

Share This Page