How do i stop my meeting times moving when in new time zone?

Discussion in 'Microsoft Surface Pro 3' started by uktivo, Sep 24, 2014.

  1. uktivo

    uktivo Member

    Joined:
    Aug 12, 2014
    Messages:
    69
    Likes Received:
    10
    Trophy Points:
    8
    Not sure how to explain this one.. so apologies. I will try my best.

    I use Ms outlook with an exchange account for email and calendar. I travel a lot and always when I arrive in a new time zone, when I open my calendar in my blackberry or outlook, the times of meetings have moved to match the local time zone.

    As an example, lets say I make an appointment to meet factory A at 2pm on the 10th October. I schedule this into outlook. It saves in my calendar under GMT.
    When I step off the aircraft in China, that 2pm appointment now starts at 10pm. It adds the +8 hours difference to the appointment. Is there a setting I'm missing?

    Thanks
     
  2. bluegrass

    bluegrass Well-Known Member

    Joined:
    Nov 11, 2013
    Messages:
    1,301
    Likes Received:
    193
    Trophy Points:
    63
    Location:
    St. Louis, Mo
    My Device:
    SPro3
    I think yours is not a typical example of how people use their Outlook appointment calendar and would be next to impossible to have the times to be correct as you move about the world. I would make sure that scheduled time for a meeting or appointment that is out of your time zone, you make a note in the text body of your appointment. Write the time that it is set for in your own time zone or the time in the time zone where the appointment is going to be.
     
  3. Aurelio

    Aurelio Member

    Joined:
    Sep 22, 2014
    Messages:
    65
    Likes Received:
    8
    Trophy Points:
    8
    Location:
    São Paulo
    My Device:
    SPro3
    I had the same problem. I work in a Cruise ship, and all the time we are changing the time zone hahahaha

    So one thing I'm doing to solve that problem:
    I only change the time in my devices, I never change the time zone. So all of devices have the SAME time zone and I just adjust the time.... so all my schedule don't change. !!
     
  4. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,099
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Add an additional time zone to Outlook from the Options Control Panel... Calendar when you make an appointment it should leave GMT as default.

    You can also show multiple time zones in Windows allowing you to stay on UTC/GMT
     
  5. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,335
    Likes Received:
    1,279
    Trophy Points:
    113
    Hmm the time is correct. no? 2pm at home is 10pm there.

    http://office.microsoft.com/en-us/outlook-help/add-remove-or-change-time-zones-HP010356441.aspx.

    http://support.microsoft.com/kb/195900/en-us

    I'm guessing your looking on your phone that automatically adjusts to local time zone ... so now instead of your normal time zone its shifted to China time and the meeting is offset from there... or something like that...

    What's your time zone set to o the device?
    Like politics all time is local :)
    An object approaching a black hole will appear to stop in time but from its perspective nothing has changed. :D
     
  6. uktivo

    uktivo Member

    Joined:
    Aug 12, 2014
    Messages:
    69
    Likes Received:
    10
    Trophy Points:
    8
    I've added a second time zone into outlook and I've entered the time of the appointment into the meeting title.
     

Share This Page