InstantGo/Connected Standy All of a Sudden Gone On My SP3

Discussion in 'Windows 10 on Surface Pro 3' started by vinscuzzy, Sep 13, 2015.

  1. vinscuzzy

    vinscuzzy New Member

    Joined:
    Aug 3, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Had the newest insider build on my sp3 and started noticing some issues, so I tried to refresh which for some odd reason kept failing. I then decided to just reinstall Build 10240 clean which worked fine. Stayed on the slow ring this time, reinstalled all my apps and everything was working great. A day later, one of my alarms didn't go off so I looked at the alarms app and it said I didn't have Instantgo on the PC, so the alarms would only work if the computer was awake. Tried some fixes I found on the internet but nothing worked so I again refreshed my SP3. All was fine again for a few days, but this morning I looked at the alarm app and InstantGo is disabled again. I figured it mustve been caused by an update, but when I check recent updates, only windows defender updates have been installed. Anyone know how to fix this??!?!?!

    And PS, I DO NOT have Hyper-V activated(I know this disables Connected Standby)
     
  2. MagicPoop

    MagicPoop Member

    Joined:
    Jun 7, 2015
    Messages:
    66
    Likes Received:
    12
    Trophy Points:
    8
    My Device:
    SPro3
    I'm sorry no onw replied but I have this same problem. Did you ever fix it?
     

Share This Page

Search tags for this page

sp3 instant go