serious video playback bug- 48khz audio

Discussion in 'Microsoft Surface General Discussion' started by silvertonesx24, Nov 18, 2012.

  1. silvertonesx24

    silvertonesx24 New Member

    Joined:
    Nov 18, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Has anyone else noticed this?

    All of my AVI & mp4 movies that are encoded with 48khz audio (standard sampling rate for video) drift quickly out of sync on playback. The audio will quickly run ahead of the video, getting progressively worse, making a majority of my movies absolutely unwatchable.

    m4v files seem fine for the most part. 44.1khz audio always works fine.

    Using Surface 64gb. All movies played off the internal memory. Tried using the stock video app and Multimedia8, same problem. Tried refreshing the whole device, same problem. All updates as of 11/18 are installed.
     
  2. Mr.NK

    Mr.NK Super Moderator Staff Member

    Joined:
    Oct 22, 2012
    Messages:
    402
    Likes Received:
    46
    Trophy Points:
    0
    Location:
    Berlin
    My Device:
    RT
    Tested one file quickly and didn't noticed any errors. But i'll have a closer look this evening.
     
  3. silvertonesx24

    silvertonesx24 New Member

    Joined:
    Nov 18, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Interesting. I usually have to watch the movie for about 2 minutes before it becomes noticeable. I'm picky about these things as I work in film. However, after about 5 minutes, it's so far ahead of the video that it's impossible not to notice.
     
  4. Mr.NK

    Mr.NK Super Moderator Staff Member

    Joined:
    Oct 22, 2012
    Messages:
    402
    Likes Received:
    46
    Trophy Points:
    0
    Location:
    Berlin
    My Device:
    RT
    Ok, i did a test with a video with 48kHz AC3 - stayed lipsync for over 20 minutes. I'm also picky about such problems, but didn't see such problems till today.
     
  5. silvertonesx24

    silvertonesx24 New Member

    Joined:
    Nov 18, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Was it in AVI or mp4 container?
     
  6. Mr.NK

    Mr.NK Super Moderator Staff Member

    Joined:
    Oct 22, 2012
    Messages:
    402
    Likes Received:
    46
    Trophy Points:
    0
    Location:
    Berlin
    My Device:
    RT
    MP4 with 1080p and 2 audio tracks
     

Share This Page

Search tags for this page

surface rt 48khz audio sync bug

,

surface rt lipsync