SP4 Pen Pressure Not Working in Art Programs

Discussion in 'Microsoft Surface Help' started by AsaHane, Jan 16, 2016.

  1. AsaHane

    AsaHane New Member

    Joined:
    Jan 16, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Hello there!

    I just got my SP4 today, and was really excited to try it out... only to spend hours simply trying to figure out how to get my paint programs to work. I got the i7 model with 8gig RAM.

    I do not have pen pressure or stabilizing in SAI, Krita or Photoshop, but I do have it in Clip Studio. I tried downloading the Wintab driver and it does nothing. I have uninstalled and reinstalled all of the programs, including the driver, restarting, and so far nothing has worked.

    I've been searching everywhere for a fix, but haven't found much. I would very much appreciate any help on this issue! I was hoping to be able to do some of my illustration work on this thing, but it's not looking good so far.

    Thanks in advance for any advice!
     

Share This Page

Search tags for this page
clip studio sp4 pen
,

pen pressure sai surface pro 4

,
pressure not working in sai
,
surface pro 4 pen not working