Unknown user account on my SP3

Discussion in 'Windows 8 Forum' started by frustin, Jun 1, 2015.

  1. frustin

    frustin New Member

    Joined:
    Jul 18, 2014
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    3
    I have a user account that everytime I delete it, it returns, after a reboot. I've deleted all the files for this user and profile directory etc. but it keeps coming back.

    The profile is called "John Durrant", I dont know who this person is. This is a clean, never used by anyone, SP3 bought direct from MS, on the UK release day.

    I've not been hacked and the user is not an administrator account.

    Anyone seen anything like this before?
     
  2. VickiFL

    VickiFL Active Member

    Joined:
    Sep 16, 2014
    Messages:
    471
    Likes Received:
    101
    Trophy Points:
    43
    Location:
    Florida
    My Device:
    SPro3
    Are you sure it's brand new and not refurbished? This sounds like something you should call Microsoft about.
     
  3. frustin

    frustin New Member

    Joined:
    Jul 18, 2014
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    3
    I'm certain it's not a refurb. As I said, I bought on UK release day and the packaging was in A1 condition. It has those tamper stickers on the boxes.
     
  4. VickiFL

    VickiFL Active Member

    Joined:
    Sep 16, 2014
    Messages:
    471
    Likes Received:
    101
    Trophy Points:
    43
    Location:
    Florida
    My Device:
    SPro3
    Then definitely call Microsoft.
     
    leeshor likes this.
  5. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    I agree. That needs escalation.
     
  6. frustin

    frustin New Member

    Joined:
    Jul 18, 2014
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    3
    they'll just say it's something i've done.
     
  7. VickiFL

    VickiFL Active Member

    Joined:
    Sep 16, 2014
    Messages:
    471
    Likes Received:
    101
    Trophy Points:
    43
    Location:
    Florida
    My Device:
    SPro3
    Why do you say that? If it's brand new, how could you have done this? In any case, you really should call Microsoft. They have always gone out of their way to help me.
     
  8. frustin

    frustin New Member

    Joined:
    Jul 18, 2014
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    3
    Brand new on the UK release date, which was last year.
     
  9. VickiFL

    VickiFL Active Member

    Joined:
    Sep 16, 2014
    Messages:
    471
    Likes Received:
    101
    Trophy Points:
    43
    Location:
    Florida
    My Device:
    SPro3
    Call Microsoft. They are the only ones that can help you at this point.
     
  10. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,326
    Likes Received:
    1,279
    Trophy Points:
    113
    Might be a cross linked system registration, you'll need MS to sort that out.
    Is this a regular account or an Administer account? Instead of deleting it, try disabling the account.
    Is this a standalone system or was it joined to a domain?
     
    leeshor likes this.

Share This Page