Solved Win 10 activation problem dock/no dock

Discussion in 'Windows 10 on Surface Pro 3' started by mickjf, Aug 30, 2015.

  1. mickjf

    mickjf New Member

    Joined:
    Aug 3, 2015
    Messages:
    15
    Likes Received:
    5
    Trophy Points:
    3
    My Device:
    SPro3
    So while trying to resolve a problem with the dock USB3 ports operating at USB2 speeds I unintentionally solved a problem I'd had with Win 10 not activating from a clean install after a successful in place upgrade.

    Can't believe I didn't twig to this earlier but when I did the in place upgrade to Win 10 I did it while connected to the dock. Then when I did a clean install later with my SP3 undocked Win 10 refused to activate.

    It is seeing different hardware from the initial in place upgrade so refused to activate. I can see this might end up being a real pain for people who either sell their dock or their SP3 to someone without the dock the upgrade was done with.
     
    ximoosea likes this.
  2. ximoosea

    ximoosea Member

    Joined:
    Mar 12, 2013
    Messages:
    56
    Likes Received:
    2
    Trophy Points:
    8
    Wow, maybe that explains my problem. I did the proper upgrade from Win8.1 to Windows 10. It activated fine and I ran that way for a few weeks. I never liked how the upgrade left remnants of files/directories and how it created a mess with the partitions. Thus, I decided to do a clean install of Windows 10. The clean install did not activate and after 2!!! hours on hold and on the phone with Microsoft, the answer I got was that my key was fine and it should activate within 3 days. Three days later, no activation. Instead of calling and waiting on hold again I decided to try another fresh install. This time I was at home without my dock. Sure enough it activated this time. Not sure it was what you described or not, but it seems very plausible. Wish I would have seen your advice a week ago!
     

Share This Page

Search tags for this page

microsot surface dock windows 10 problems

,

win 10 activation problems

,

win 10 activator