What's new

App locations

Heavy Metal

New Member
Trying to figure out we're the apps are stored on the surface pro 2, I would like to back up data of a few apps and like to know we're to go to find that data to backup to an external as card or hard drive. Anyone know we're their stored at?
I'd like to know the answer to this also.

Here's an article revealing the installation path, which may well include data also How to Change Metro Apps Default Installation Location in Windows 8? - AskVG

however I ran into a permission issue, which can probably be solved via the method linked below. Haven't tried yet as I'm overly cautious and don't want to stuff the permissions and break the apps I'm trying to protect :)
How to Take Full Ownership of Files & Folders in Windows 8

Here's a comment from 'Robert' on that page. Surely there must be an easier way?

-1- In Windows Explorer, right click on the folder you need to access, select Properties.
-2- Security Tab, select Advanced.
-3- Under Owner line, select Change.
-4- Select Advanced Tab.
-5- Select Find Now.
-6- Under Search Results, a list of several users will populate the next window. You need to know the right one to select. In my case there were about 30 or so possible accounts to select from. Three of those made sense. It was either Administrator..., Administrators..., or my username@hotmail.com (or possibly a 4th, "Everyone"). I found the one that worked. The trick is to know who you need to select so that you assign permission correctly. It's very cryptic because Microsoft populates the list with so many accounts that are on your computer. That's just the way Windows 8.1 is. Select OK.

-7- Under the Owner line (The Balloon from Step #3 above will reappear) select: Replace owner on subcontainers and objects. Select OK. *Be sure to do this step to save yourself time.

-8- Have at it copying files from the password protected hard drive to your new hard drive.

There were a couple stubborn files. In which case I did the above steps. Instead of step 7 I selected Apply. Next I had to select on Permissions (without exiting completely, go back to the balloon that appears from step #1 above. Then in the Balloon from step #2 above you will see the Permissions tab. Click "Continue" below Permissions (For some files you may have to go back a screen and then go back into the Security, Advanced, actions in step 2 above. If you go to far back to the point you have to right click properties, you will have to repeate steps 1-7 again.) Although I saw I was the new owner, I was not in a "Principal" in the list of of users. I had to select on the Add tab. Click on Principal: Select a principal. Do the same action as step 4-6 above. I had to be sure to select Full Control on the next window when it becomes available. Select OK on all subsequent tabs. It's a little cryptic so have patience.
The process will not likely be clear in the original posting so please be sure to follow my steps above and I wish you success.

Staff online

Members online