What's new

Brand new SP4 can't create a recovery drive???

mmo

Member
I just bought me a new SP4. After switching it on and going through the initial setup, one of the first actions I want to do is to create me a recovery drive (on a USB stick).
So I start the Recovery Drive wizard but after a minute or so of "waiting" I get:
"We can't create the recovery drive
A problem occurred while creating the recovery drive"

Hallo, Microsoft? WTF is this supposed to mean? Why can't I create me such a safety net on a brand new plain vanilla SP4? I haven't done or installed anything, yet, that could possible interfere with that process. So why is this not working as one would expect?

And why is there not the slightest hint WHY this is not working or what kind of error occurred here and what one could possibly do to fix this?
 
OP
M

mmo

Member
I tried again after formatting it using FAT32. The process then hang "creating the recovery drive" and I killed it after 2.5 hours.
The USB stick had been perfectly fine and IO also tested it afterwards - worked OK. I also tried with 2 others and had the same issue.
So - in short: this recovery drive utility is simply broken!
 

leeshor

Well-Known Member
Let me suggest you do it a different way. Install Macrium Reflect (Free) and create an image and a recovery ISO.
 
Search tags for this page

sp4 cannot create recovery drive

Staff online

Members online

Top