What's new

Cannot disable lock screen after Ann Update

Niterider4

Active Member
Since the AU, I can no longer disable the lock screen on my SB.

I have edited the registry to include the NoLockScreen string and set it to 1.
I have edited the group policies/admin options to disable the lock screen.

Whenever the SB wakes from sleep, I have to dismiss the splash screen by swiping or clicking.

It is very annoying, because the splash screen does not even do anything, other than require a swipe or click.

Any ideas?
 

compnovo

Active Member
I'm having the same issue with my Surfaces, and tried all the same hacks. I don't have a link to point you to, but I read somewhere online that the lock screen can no longer be disabled on Win10 Pro, only the Home version. No idea why.
 
OP
N

Niterider4

Active Member
Having done some more research, it does appear that MS has removed the ability to disable the lock screen from Windows 10 Home and Pro, although it remains for the Enterprise and Education versions. There are other policies which have also been removed.

There are a couple of hacks I have found (task scheduler, local security policy software restrictions), but they do not accomplish what I want - they bypass the lock screen and go to the login screen, whereas I am looking to disable the lock screen entirely and go to the desktop.

This is so annoying. Why would MS want to force me to see the stupid lock screen every time my computer wakes from sleep? This just means I have to click or swipe every bloody time the screen saver is employed. What a PITA. Thanks for nothing Microsoft. Why couldn't you just have left this alone and let me decide whether I want to see the lock screen every time my computer wakes. Geez.
 

ajmoore

New Member
I can't get past the log-in page. It recognizes me (picture) It says "Hello axxxxxx" then says I'm offline and asks for a password but won't allow me to put a passwrod in. Thats it, the one screen with no options.
 

Members online

Top