What's new

Disk Cleanup

J515OP

Super Moderator
Willie, it sounds like you may have an app that is constantly crashing and causing the problem. This can bee seen in many of the posts here http://www.surfaceforums.net/forum/...indows-rt-stability-index-very-low-score.html. Try this and see if you have an app crashing problem. Remove that app and see if it goes away.

If you open the action center and click on "maintenance", then under "check for solutions" you can select view reliability history, you can see how stable windows has been on your surface.
 

Russ

Active Member
I < thought > I had the original problem solved --- but it's back.
Seems it booted up a couple of times and then I saw the same old error message again.

Willie --

Does it look like this
Screenshot02.jpg

If so, go to Control Panel/Hardware & Sound/Device Manager. Expand Network Adapters, right click on Marvell Avastar, and select Properties, then click on Power Management. There is an item called "Allow the computer to turn off this device to save power." If that box is not checked, check it, then do all the Ok stuff.

If it is checked, let me know, because that means I am remembering the wrong thing.

Take care,
Russ

p.s.: The reason the picture is fuzzy is because I didn't want to overwhelm the board with a big picture.
 
OP
Arizona Willie

Arizona Willie

Active Member
Yep, that's what it looks like.

Went into Device Manager and the Marvel is not listed. It shows a problem with Avast Firewall NDIS Filter Miniport. Aarrgghh.
Something to do with my virus program is not happy.
Then there are over 50 unknown devices listed.
I've seen that before. If / when I fix the Miniport all those unknown devices will go away.

Wish I could remember how I fixed that before.
Oh well, off to Avast troubleshooting site. :(

Thanks for the tip that pointed me in the right direction.

Willie --

Does it look like this
View attachment 582

If so, go to Control Panel/Hardware & Sound/Device Manager. Expand Network Adapters, right click on Marvell Avastar, and select Properties, then click on Power Management. There is an item called "Allow the computer to turn off this device to save power." If that box is not checked, check it, then do all the Ok stuff.

If it is checked, let me know, because that means I am remembering the wrong thing.

Take care,
Russ

p.s.: The reason the picture is fuzzy is because I didn't want to overwhelm the board with a big picture.
 
OP
Arizona Willie

Arizona Willie

Active Member
Whoops, I get to switching back and forth and forget which computer I was looking at :)
That big error with the virus program is on this desktop ... just did what you said with the Marvel adapter and checked the box and it has restarted 3 times ok.
Once with the keyboard attached and twice without.

I hope it continues. :)

Thanks again.
 

Members online

Top