What's new

Solved help plz. how can i remove this marked sign

sharpuser

Super Moderator
Staff member
Okay. Sorry, I did not understand the issue.

This symbol (two blue arrows) indicates that you have chosen to compress files or folders using NTFS compression. If you remove compression, the arrows will also revert to normal.

To compress or un-compress files or folders:
1 - Right-click on the files or folders, Properties
2 - General, Advanced
3 - Modify the compression options

I hope this helps.
 
OP
Golam Kibria Rafat

Golam Kibria Rafat

New Member
when I imported (by downloading or via bluetooth) any files in my surface pro the arrow sign will show in every file. It is painful to remove this sign again and again. Is there any solution to this thing? please help me!
 

sharpuser

Super Moderator
Staff member
If your hard drive is compressed, all files imported will be compressed, until you deliberately uncompress them.

When you copy or move a compressed NTFS file to a different folder, NTFS decompresses the file, copies or moves the file to the new location, and then recompresses the file. This behavior occurs even when the file is copied or moved between folders on the same computer.
 

sharpuser

Super Moderator
Staff member
Hello, @Golam Kibria Rafat,

To choose option to Compress or Uncompress Drive
1 Use Cortana search for "This PC" then Enter.
2 Right-click on Local Disk (C:) then choose Properties.
3 Look for the box to tick marked "Compress this drive to save disk space", and adjust if necessary.

See the illustration:
Annotation 2019-09-25 124621.jpg
 

Members online

No members online now.
Top