What's new

How to turn off the firewall?


New Member
I goto the control panel | administrative tools | windows firewall. Select off for all profiles, close the settings page. When I reopen the settings page it says the firewall is on. I did go into properties and uncheck use firewall for wifi so that might be okay. Just wondering why the off setting doesn't stick?