What's new

Moving System Partition to USB stick... Reclaimed Space creating a new drive?

MJBarnes

New Member
Hello, all.

I am running the Windows 8.1 RTM on my Surface Pro. I just ran the utility to move the system restore partition over to a new USB stick. That part worked perfectly. Then it gives you the option to reclaim the space previously used by the partition (in essence deleting the partition). I did this.

I have done this before and it has added the reclaimed space to my 'C' drive. This time, however, it took the new 7.9GB and created an 'F' drive on Disk 0!

Is there any way to remove this partition and move that new space over the the 'C' drive? I can remove the partition or shrink the partition, but once I do that, it will not allow me to expand the C partition.

Did I do something wrong? I have done this before.
 
OP
M

MJBarnes

New Member
Hey everyone. I simply used a freeware tool to expand my C partition. Sorry for the bother.
 
OP
M

MJBarnes

New Member
Sorry about that... There seem to be several available that do the same thing, however, the little freeware one that I used is called: AOMEI Partition Assistant. Personal use is free. Worked great! Although it had me a little nervous with Windows 8.1.
 
Search tags for this page

shrink surface pro partition

surface system restore partition usb

Members online

Top