What's new

Official Windows 10 Insiders thread

Russ

Active Member
Build 15042 stole my Apps

I have four machines on the Fast Ring. Three of them upgraded to 15042 with no issues. On the fourth machine, almost all of my apps disappeared -- gone not only from the Start menu, but also from the All Apps listing on the left side. Almost all of the Windows folders -- System, Admin Tools, etc. -- are missing. I am now on Build 15048 on this machine, but the apps are still missing. This machine is very similar to the other three, so I don't know why this happened.

Is there a CMD or Powershell command that will populate the menu? I seem to recall having seen something like that, but can't remember where.

Thanks,
Russ
 

sharpuser

Super Moderator
Staff member
Build 15042 stole my Apps

I have four machines on the Fast Ring. Three of them upgraded to 15042 with no issues. On the fourth machine, almost all of my apps disappeared ...
Thanks,
Russ

This was the behavior of updates many Builds ago. Was the offending PC running the same Build as the other three? If not, future updates should now install properly, though you must somehow rebuild your tiles. If the offending machine had the same Build before the update, then some registry entry was wrong or missing, and it probably needed a Reset anyway.
 

Russ

Active Member
Was the offending PC running the same Build as the other three? . . .

It should have been, but it's not a machine I use often. It's mostly there for my Ladyfriend when she visits.
I'm not going to chase the problem. I will just swap in a drive cloned from one of the other three machines. Like yours, they are running smoothly.
Thanks,
Russ
 

Russ

Active Member
Problems with Build 16215-1000.

One one machine I get this message: There were problems installing some updates, . . .. Windows 10 Insider Preview 16215.1000 (rs_prerelease) - Error 0x80070057

I am now down to just two machines on Insider Ring. I pulled the others off after the last production release.

On my Shop computer, the 16215 update installed flawlessly, but on my "Main" computer I continue to get that message. I have tried a variety of things, to no avail.

This is FYI only, because I don't intend to chase the problem. Online searches reveal a lot of people are having the same issue, so I figure that Microsoft will provide a fix pretty soon.

Regards,
Russ
 

wynand32

Well-Known Member
Problems with Build 16215-1000.

One one machine I get this message: There were problems installing some updates, . . .. Windows 10 Insider Preview 16215.1000 (rs_prerelease) - Error 0x80070057

I am now down to just two machines on Insider Ring. I pulled the others off after the last production release.

On my Shop computer, the 16215 update installed flawlessly, but on my "Main" computer I continue to get that message. I have tried a variety of things, to no avail.

This is FYI only, because I don't intend to chase the problem. Online searches reveal a lot of people are having the same issue, so I figure that Microsoft will provide a fix pretty soon.

Regards,
Russ

I'm having a similar problem with my desktop (my only Insider machine at the moment). Mine gets a different error (not sure of the number), but basically it downloads the update, prepares the installation, but then gets to 30% during install and then green screens. Eventually it restores back to the previous version.

I think you're right, I'm seeing my specific error complained about by some others as well and so I'm thinking Microsoft will either have a fix for this problem or they'll mention it in the next build. At least, I hope so, because I really wanted to play around with 16215.
 

jnjroach

Administrator
Staff member
I'm getting BSODs at 75% on my NuVision 8" ATOM x5 Tablet with 215....it's installed successfully on my Kangaroo with the same SoC, my S3, my SB and my NUC....
 

sharpuser

Super Moderator
Staff member
I have two Surface Book units, each with the same software.

One updated to 16215 perfectly.
The other is missing Start tiles, though apps are installed.
Both show problems with Edge crashing, zooming randomly, and improperly handling .pdf files.
Both were slow to progress at 30% during the install, but eventually got there.

"I'd turn back if I were you." (Cowardly Lion)
 

Russ

Active Member
Mine gets a different error (not sure of the number), . . ..
The Windows Update page cites Error 0x80070057. If I go to View Installed Update History, it cites Failed to install on ‎6/‎13/‎2017 - 0x80240034.

Both of those numbers are consistent and repetitive.
Again, I think there are enough instances of the problem to attract Microsoft's attention, so I shall return to my embroidery.
Regards,
Russ
 

Russ

Active Member
One updated to 16215 perfectly.
Both were slow to progress at 30% during the install, but eventually got there.

"I'd turn back if I were you." (Cowardly Lion)

Sharp --
My Shop computer accepted the update in the dark of night, and I have, thus far, seen no anomalies.
My other computer simply reports "There were problems installing some updates, . . .." and stops right there.

I shall return to my embroidery. (Paraphrasing the King in Braveheart.)
Take care,
Russ
 

wynand32

Well-Known Member
So, I understand that 16226 resolves the issue some of us have had with installing 16215. However, my machine is still trying to install 16215. Anybody know of a way to get it to skip to 16226, if it's even possible?
 

Members online

No members online now.
Top