What's new

Remote Control Your Surface RT

leeshor

Well-Known Member
I've tried to use Remote Assistant to access my laptop from the tablet but can't get it to work, however, the "TeamViewer" app works great to access my laptop from the tablet. I would like to be able to access my Desktop from the tablet but the Desktop will not install "TeamViewer 8" and the "TeamViewer" app requires that version.
Teamviewer happens to be the one and only way I am aware of to remote into Android but it must be a Samsung tablet as Samsung developed a special, (support), version for their devices. . Good for them.
 

kricke

New Member
Hi Arnold,

thanks for sharing the pic of your RT screen on another machine.
I have been looking for such a solution.
Unfortunately, I am not aware of HOW you did it.

When I - on my Surface - go to system and remote - I can click to accept remote connections. But when I want to connect from another machine - it does not work.

Could you please give some details on what you did to connect to your RT.

Thanks.

Knut
 
OP
ArnoldC

ArnoldC

New Member
Hi,

On the Surface RT, do:

1. From Start, type Allow remote access, and select Settings. Select the app.
- Check 'Allow Remote Assistance...'

2. From Start, type Invite someone, and select Settings. Select the app.
- Touch 'Invite someone you trust...'
- Select 'Save invitation as a file...'
- When asked to save the file, save it and remember the location.
- After saving the file, a password will be displayed, write it down.
- Copy the Invitation file you saved earlier into a USB drive.

On the other computer:

1. Insert the USB drive containing the invitation file.
2. Double click on the Invitation file. Remote Assitance will ask you for the password. Enter the password.
3. Connection will be established.

On the Surface RT, accept the connection request.

On the other computer, in Windows Remote Assistance, click Request control.

On the Surface RT, allow the request.

Enjoy.
 

kricke

New Member
So, I did it and it worked. Thanks again.

But there is one thing I do not really understand.
(My setting - mail client connected to an Exchange server.)
Normally, i.e. on a windows x86 machine, after "Invite someone you trust" - there are the options to "save" the file or to "send it with mail". Here I only get "save" whilst "mail" is greyed out.

But apart from that all is fine.

p.s. Is it possible to remote from an RT to another RT machine? My RT does not know what to do with the invitation file.


Knut
 
Search tags for this page
microsoft surface remote control
remote control a surface rt
remote control for surface rt

remote control surface rt

surface remote control
surface rt remote control
surface rt teamviewer
teamviewer for surface rt
teamviewer on surface rt

teamviewer surface rt

Members online

No members online now.
Top